Instrucciones del sistema STORM USER​

Ejecute el sistema STORM User, luego de iniciar la aplicación podrá verificar su versión o de los parámetros (User Files) al oprimir la tecla F1 o por el menú en la opción Ayuda, Acerca de .. (A continuación se explica sobre la imagen)


¿Cómo actualizar el sistema en equipos con acceso a Internet ?

 Una vez instalado STORM User en su computador, el sistema antes de iniciar, realiza una verificación de actualizaciones, en caso de tener conectado el computador a la red de Internet, utilizando la herramienta Java© Web Start, la cual fue instalada en el momento de instalar el entorno de Java©, por lo cual es muy importante que los usuarios verifiquen que tiene instalada la última versión del software y la ultima definición de los archivos de parámetros visitando periódicamente esta página y comparando con la versión instalada.

 ¿Cómo actualizar el sistema sin acceso a Internet?

 Si el computador en donde se está ejecutando el software STORM User, no tiene acceso a Internet y al verificar la versión instalada con la que se encuentra disponible en la página no corresponde, se debe descargar nuevamente el instalador y desinstalar e instalar nuevamente el software (Al realizar este procedimiento NO se pierde la información ya diligenciada).

Para la instalación del módulo STORM User, verifique que el equipo de cómputo cumple los siguientes requerimientos mínimos:


 Hardware:

 Computador ADM / INTEL de 266MHz – (Pentium 4o superior. Recomendado)

64 MB de memoria RAM – (Recomendado 512MB)

Espacio disponible en disco duro de 100MB para el módulo, 150 MB adicionales para JAVA RunTime Enviroment © si no está previamente instalado.


Software:

Sistema operativo Microsoft Windows© 98/2000/XP/Vista.

El Sistema operativo debe soportar JAVA RunTime Enviroment © (JRE)- MAQUINA VIRTUAL DE JAVA .

JAVA RunTime Enviroment © (JRE) Versión 1.5 (versión 5)- MAQUINA VIRTUAL DE JAVA.

Conexión a Internet (Recomendado).

Opcionalmente, para utilizar la opción de generación y diligenciamiento de informes en hoja de cálculo, es requerida como mínimo de Microsoft Excel© versión 2000 u Open Office Calc versión 2.0.